Impresora AcuLaser M1200 en Ubuntu

Hace un tiempo compramos una impresora Epson, y lo primero que intenté fue configurarla para que funcionara con Ubuntu. Pero cual fue mi sorpresa al ver que no había manera. Estuve buscando por foros y no encontré la solución, hasta el día de hoy.

En un foro encontré la descripción Postscript de la impresora (PPD) para la versión Hardy y para el modelo EPL-6200L, que según indica en el mismo foro es la misma que la M1200, así que ni corto ni perezoso, la he descargado, la he «tuneado» un poco para que aparezca como AcuLaser M1200 y la he subido para que la pueda descargar quien la necesite.

Para instalarla:

Tienes que descargar el archivo de la zona de descargas. Lo guardas en un sitio apropiado. Para esta ocasión he creado un directorio y lo he copiado en él:


sudo mkdir /usr/share/ppd/epson

sudo mkdir /usr/share/ppd/epson/epson

sudo cp AcuLaser_M1200.ppd /usr/share/ppd/epson/epson

Una vez tienes esto completado, y con la impresora conectada, tienes que ir a:

Sistema > Administración > Impresora

Impresoras - localhost_006

Seleccionas la impresora en cuestión y haces click dos veces sobre ella:

Propiedades de la impresora - «EPSON-AL-M1200» en localhost_004 Pulsas el botón de Marca y Modelo, para poder indicar el Driver que tiene que utilizar, y te saldrá la siguiente ventana:

Cambiar el controlador_005

Ahora simplemente tienes que seleccionar el fichero que has guardado antes en la ruta que te indiqué o en otra de tu elección, pero que sea segura, y ya lo tienes. Prueba a imprimir.

Creo que hasta ahora había fallado por que intentaba la impresora 6200 y no la 6200L, que según parece no tienen nada que ver la una con la otra.

En fin otro problema resuelto.

3 comentarios en “Impresora AcuLaser M1200 en Ubuntu

  1. Eduardo Romero Q. ツ hace 11 años

    Buenas…

    Felicitarte por la guía porque cuando la compré pensaba que ya solo me iba a servir de pisapapeles.
    En mi caso la tengo compartida en un servidor w2k3 al resto de equipos, pero en vez de ser ubuntu hardy es la versión Lucid Lynx y cuando intento imprimir después de seguir tus pasos me sale una ventana de error que dice:

    «La impresora «EPSON-AL-M1200» necesita el paquete «ijs_server_epsonepl», pero éste no está instalado. Por favor, instálelo antes de usar esta impresora.»

    Lo curioso es que lo intento instalar, me dice que ya está instalado, y si lo descargo de la web del proyecto me dice que el que tengo instalado es una versión mas actualizada.

    Habría que cambiar algún dato, que yo desconozco, en el archivo PPD para que funcione con versiones posteriores de Ubuntu?

    Saludos y enhorabuena.
    Si no, lo único que se me ocurre, aunque suena un poco bruto es instalar una pequeña máquina virtual con hardy mientras tanto para poder compartir la impresora.

  2. Mario Monk hace 11 años

    Thank you, thank you, thank you! Google translate, your site and little patience and hacking helped me to get my Epson M1200 to work on Ubuntu. Thank you very much!

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *