Lens Video y Scope YouTube liberado para Precise Pangolin

Introducción

Desde luego, el cambio a Precise Pangolin, no va a suponer un gran esfuerzo desde el punto de vista de la migración de aplicaciones desde la versión anterior. No son muchos los cambios a introducir en las aplicaciones, si acaso, para el tema de las Lenses o Lentes, se trata simplemente de una actualización de la librería de Unity 4.0 a Unity 5.0, los cambios en el código, no me han supuesto un trauma, como cuando pasamos a Gnome 3.

Scope Youtube

Lens Video y Scope YouTube

Aprovechando que por el lado del cambio de versión en la distribución, no he tenido que realizar grandes modificaciones, he aprovechado para introducir la traducción de las aplicaciones, para lo que he creado un par de proyectos en Launchpad, donde se puede colaborar (como de costumbre), no solo en la traducción de las aplicaciones, sino en el código, en la detección de errores, propuesta de nuevas características, etc.

De esta manera, los proyectos son:

A parte de introducir la opción de la traducción de la aplicación, he añadido un nuevo reproductor, SMPlayer, aprovechando que ha liberado una nueva versión que permite reproducir videos de YouTube, pasándole directamente la dirección url del video.

Instalación

Para instalarlo tendrás que añadir el repositorio y actualizar:

sudo add-apt-repository ppa:atareao/lenses && sudo apt-get update

Como he modificado tanto Lens-Video, para incorporar las traducciones, como Scope-YouTube, para añadir el nuevo reproductor, tendrás que instalar ambos de nuevo:

sudo apt-get install lens-video scope-youtube

Conclusiones

Además de estas dos modificaciones, y la actualización a Precise Pangolin, todavía me queda pendiente el cambio del archivo de configuración, pero esto lo dejo para un poco mas adelante. Quiero ver el resultado y el funcionamiento de esta nueva versión, así, como las traducciones a otros idiomas. A parte de esto, también quiero desarrollar otros scopes para Lens-Video, sobre todo Scope-Vimeo. En este último, estoy trabajando a ratos, pero no consigo sacarle punta.

4 comentarios en “Lens Video y Scope YouTube liberado para Precise Pangolin

  1. Eduardo Maria Herrera hace 10 años

    Gracias Por actualizar.A ver te cuento,con vlc no se ven,por lo menos a mi,luego en SMplayer si.Para que la selección del reproductor en el scope-youtube-configurator tenga efecto,yo tengo que cerrar sesión,si no la cierro,no cambia y sigue el mismo( no he probado a reiniciar Unity ).Todo esto en Precise 12.04.
    Saludos 😎

    Una Pregunta,La opcion para SMplayer solo esta disponible en Precise Pangolín? por que en Oreinic no me sale.O tendre que reinstalar Lens-Video y Scope-Youtube?.
    Saludos.

  2. Miquel Mayol i Tur hace 10 años

    Gracias, por cierto el nuevo VLC goza de una excelente función apra los que tenemos HDMI ATI, permite fácilmente cambiar entre salida HDMI de audio y salida de audio linear – la tarjeta de sonido integrada – que en este caso ya sólo uso apra auriculares usando como altavoces los del monitor que van mediante HDMI.

    Hecho en falta que esto esté en el sistema para otros contenidos, como los de la web, pero me ha dado una alegíra enorme verlo, más aún cuando les hice esta sugerencia al igual que hace tiempo la del amplificador de volumen, ya son dos  – incluyéndote a ti – los que alguna vez me hacen caso.

    Por cierto he visto un video de un mockup para unity ayer.

    http://www.youtube.com/watch?v=JgZ_IEx7Zfg que de no lelvarlo a cabo canonical algún desarrollador independiente debería hacerlo. Lo que más me ha gustado la pantalal de configuración. Quiero opciones sencilal de configurarme Unity – y eso que sigo con Mate, antiguo gnome2 – 

  3. Pepe hace 10 años

    He intentado de todo pero no consigo que me funcione. Tengo 11.10 pero no logro que VLC me abra los videos, me dice que la entrada no la reconoce. Por otra parte el menu de SMPlayer no me aparece en el scope. Alguna sugerencia. Gracias y enhorabuena por tus trabajos.

  4. Lombardo Arizmendi hace 10 años

    hola tengo este eror en beta 1 al tratar de instalarlo .
    sudo apt-get install lens-video scope-youtube
    Reading package lists… Done
    Building dependency tree       
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
     lens-video : Depends: gir1.2-dee-0.5 but it is not installable
     scope-youtube : Depends: gir1.2-dee-0.5 but it is not installable
    E: Unable to correct problems, you have held broken packages.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *