Reparado Translate-me. Liberado la versión 0.3.4 Para Ubuntu

En primer lugar, quiero pedir disculpas por el fiasco de la versión anterior. No se como he empaquetado incorrectamente Translate-me. No tengo ni idea. La verdad, es que no me he parado a revisar el problema y me he centrado en solventar un par de bugs que ha comentado Simon, y en empaquetar una nueva versión.

De verdad que lo lamento. De echo, había creado un nuevo repositorio para hacer pruebas, pero no se como se me ha colado. En fin, la cosa ya está reparada (o al menos eso creo).

También quería daros las gracias a todos aquellos que habeís informado del error, y a todos en general por la paciencia que teneis.

En cuanto a lo comentado por Senpai, ahora es posible editar ambas cajas de texto. Y he fijado las dimensiones de la ventana de preferencias para evitar que se vean cosas raras.

En el caso de las traducciones que comenta Fitoschido y Unjust63 esto ha sido un terrible error mío. Lo lamento.Espero subsanarlo cuanto antes e incorporar todas las traducciones. Menudo desastre.

0085_Acerca de Translate-me
Tendrás que reinstalarlo de nuevo, o por lo menos esto me ha pasado a mi. Espero (he cruzado todos los dedos, hasta los de los pies) que no haya nada raro.

Gracias y de nuevo pediros disculpas.

12 comentarios en “Reparado Translate-me. Liberado la versión 0.3.4 Para Ubuntu

  1. Michel hace 11 años

    Genial hermano, que excelente aplicación

  2. Michel hace 11 años

    Lo acabo de instalar de nuevo como indicas en el post y esta funcionado sin problemas nuevamente en su versión 0.3.4

  3. E_heras hace 11 años

    Ná, gracias a ti, estas cosas pasan hasta en las mejores familias :). Ahora va como la seda.

    Saludos.

  4. Priamoa hace 11 años

    Tengo Lubuntu 10.10 y no se donde lo puso para ejecutar o sea no lo encuentro.

  5. hungaro hace 11 años

    Hola lamentablemente, a nuevo actualización me permitía lanzar pero no se abrir.

    Sigue adelanta me gusta mucho.

    Un saludo

    1. El atareao hace 11 años

      En el terminal escribe:

      /usr/share/translate-me/tm.py

      dime que aparece.

      1. hungaro hace 11 años

        Hola es la respuesta:
        Traceback (most recent call last):
        File «/usr/share/translate-me/tm.py», line 38, in
        from preferences import Preferences
        File «/usr/share/translate-me/preferences.py», line 34, in
        from Crypto.Cipher import AES
        ImportError: No module named Crypto.Cipher

        Un saludo

        1. El atareao hace 11 años

          Falta esta dependencia: python-crypto

          en un terminal: sudo apt-get install python-crypto

          La añadiré a las dependencias en la próxima versíón. Muchas gracias.

          1. hungaro hace 11 años

            Gracias, atareo a si funciona perfectamente.

            Felicitaciones tus herramientas muy buenas y sencillos.

            Un saludo

  6. Senpai hace 11 años

    Hola Atareao, se me actualizo de los repositorios y esta funcionando sin problemas, una gozada lo de poder editar el resultado de las traducciones, muchas gracias por tu trabajo.
    Un saludo de Senpai

  7. Fitoschido hace 11 años

    Gracias por la atención Atareao, ahora sí sin problemas, ahorita entro a Launchpad y checo la traducción 😉

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *